[needs-packaging] Grub Customizer

Bug #684977 reported by Daniel Richter
48
This bug affects 19 people
Affects Status Importance Assigned to Milestone
Grub Customizer
Wishlist
Daniel Richter
Debian
Fix Released
Unknown
Ubuntu
Wishlist
Unassigned

Bug Description

Grub Customizer provides an easy way to configure the GRUB2/BURG list, change the settings and repair grub2/burg using a live cd.

see https://launchpad.net/grub-customizer

There is already a ppa, but to be useful for a larger range of users it should exist in the official repositories.

Changed in ubuntu:
assignee: nobody → Daniel Richter (danielrichter2007)
status: New → In Progress
Revision history for this message
Brian Murray (brian-murray) wrote :

*** This is an automated message ***

This bug is tagged needs-packaging which identifies it as a request for a new package in Ubuntu. As a part of the managing needs-packaging bug reports specification, https://wiki.ubuntu.com/QATeam/Specs/NeedsPackagingBugs, all needs-packaging bug reports have Wishlist importance. Subsequently, I'm setting this bug's status to Wishlist.

Changed in ubuntu:
importance: Undecided → Wishlist
Changed in ubuntu:
status: In Progress → Fix Committed
Changed in debian:
status: Unknown → New
Revision history for this message
Lonnie Lee Best (launchpad-startport) wrote :

This is a nice GUI for modifying the boot menu. I found out about it here:
http://www.howtogeek.com/howto/43471/how-to-configure-the-linux-grub2-boot-menu-the-easy-way/

I'd look forward to it being packaged into the main repositories so that typical users can find it in the Ubuntu Software Center (instead of them having to find and follow some online installation tutorial).

Revision history for this message
Oliver R. (oliverr) wrote :

I also vote for this nice tool being packaged!

Sam_ (and-sam)
affects: ubuntu → grub-customizer
Revision history for this message
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in ubuntu:
status: New → Confirmed
Mathew Hodson (mhodson)
affects: baltix → ubuntu
Changed in ubuntu:
importance: Undecided → Wishlist
Changed in ubuntu:
status: New → Confirmed
Revision history for this message
aaronfranke (arnfranke) wrote :

danielrichter2007 has been consistently providing builds for this package in the PPA https://launchpad.net/~danielrichter2007/+archive/ubuntu/grub-customizer

Why not just add his builds to the official repos?

Changed in debian:
status: New → Fix Committed
Changed in debian:
status: Fix Committed → Fix Released
Revision history for this message
UV (uvwild) wrote :

working with newer languages in the recent pass I wonder how long C++ env needs to bring automated dependency management along.
I am so not used anymore to manually install the deps. ;)

Revision history for this message
Lonnie Lee Best (launchpad-startport) wrote :

Help us get this into the repository! It is now 2019. This bug was submitted in 2010. Help!

Revision history for this message
nift4 (nift4) wrote :

In eoan it is inside the offical repo, yay!

Changed in ubuntu:
status: Confirmed → Fix Released
Revision history for this message
Lonnie Lee Best (launchpad-startport) wrote :

That's great! Yeah, I confirm it installs right from the main repositories in Ubuntu 19.10:
sudo apt install grub-customizer

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.