Failed to set text from markup

Bug #514844 reported by arky on 2010-01-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Ground Control
High
Martin Owens

Bug Description

Searching with phrase 'web services manager' resulted in following (harmless) warning.

/usr/lib/python2.6/dist-packages/GroundControl/projects.py:167: GtkWarning: Failed to set text from markup due to error parsing markup: Error on line 2: Entity did not end with a semicolon; most likely you used an ampersand character without intending to start an entity - escape ampersand as &
  renderer.set_property("markup", markup)

Related branches

arky (arky) wrote :
Martin Owens (doctormo) on 2010-02-04
Changed in groundcontrol:
importance: Undecided → High
status: New → Confirmed
Martin Owens (doctormo) on 2010-02-04
Changed in groundcontrol:
status: Confirmed → Fix Committed
assignee: nobody → Martin Owens (doctormo)
milestone: none → 1.2
Martin Owens (doctormo) on 2010-02-04
Changed in groundcontrol:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers