Deleting the Projects directory will permanently deactivate Ground Control

Bug #514776 reported by Martin Owens on 2010-01-30
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ground Control
Medium
Martin Owens

Bug Description

when you delete an XDG directory the setting in ~/.config/user-dirs.dirs changes to "$HOME/" This is ignored by ground control because it assumes you have deactivated ground control.

Martin Owens (doctormo) on 2010-02-04
Changed in groundcontrol:
milestone: 1.2 → none
summary: - Deleting the Projects directory will perminantly deactivate ground
- control
+ Deleting the Projects directory will permanently deactivate Ground
+ Control
Martin Owens (doctormo) on 2010-02-16
Changed in groundcontrol:
status: Confirmed → Fix Committed
assignee: nobody → Martin Owens (doctormo)
milestone: none → 1.5
Martin Owens (doctormo) on 2010-02-16
Changed in groundcontrol:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers