New/Deleted Files Not Immediately Detected

Bug #514614 reported by Nathan Handler on 2010-01-30
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Ground Control
High
Martin Owens

Bug Description

If you add a new file to ~/Projects/PROJECT/BRANCH, groundcontrol doesn't do anything until you close and re-open the folder in nautilus. Upon doing this, a bar saying "New Files This code has new files that could be commited." appears giving the ability to 'Commit New Files'. This bar should appear immediately when the new file is added. Similarly, when this new file is deleted, the bar remains visible. It does not disappear until the folder is closed and re-opened in nautilus.

Related branches

Martin Owens (doctormo) wrote :

It does try and add the update in, but it's causing an error because the barwidget is missing.

Changed in groundcontrol:
status: New → Confirmed
importance: Undecided → High
assignee: nobody → Martin Owens (doctormo)
Martin Owens (doctormo) on 2010-02-03
Changed in groundcontrol:
milestone: none → 1.2
status: Confirmed → Fix Committed
Martin Owens (doctormo) on 2010-02-04
Changed in groundcontrol:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers