Activity log for bug #162437

Date Who What changed Old value New value Message
2007-11-13 16:02:04 Christian Zagrodnick bug added bug
2007-11-13 16:03:12 Christian Zagrodnick grok: assignee philipp-weitershausen
2007-11-13 16:07:58 Philipp von Weitershausen grok: status New Confirmed
2007-11-13 16:08:47 Philipp von Weitershausen None: status New Confirmed
2007-11-13 16:08:47 Philipp von Weitershausen None: assignee philipp-weitershausen
2007-11-13 16:09:16 Philipp von Weitershausen None: status New Confirmed
2007-11-13 16:09:16 Philipp von Weitershausen None: assignee philipp-weitershausen
2007-12-03 15:37:24 Philipp von Weitershausen None: status Confirmed Fix Committed
2007-12-03 15:41:51 Philipp von Weitershausen None: status Confirmed Fix Committed
2007-12-03 15:45:30 Philipp von Weitershausen None: status Confirmed Fix Committed
2008-12-10 21:32:44 Jan Wijbrand Kolman grok: status Fix Committed Fix Released
2008-12-10 21:32:44 Jan Wijbrand Kolman grok: statusexplanation I can confirm this: >>> from zope.publisher.interfaces.browser import IBrowserView >>> IBrowserView.implementedBy(grok.Form) False Proposed fix: Make IGrokView also inherit from IBrowserView (which is what I thought we did implicitly by inheriting from IBrowserPage, but it turns out IBrowserPage doesn't inherit from IBrowserView).
2008-12-11 16:56:46 Martijn Faassen None: status Fix Committed Fix Released
2008-12-11 16:56:46 Martijn Faassen None: statusexplanation Fixed on the 0.11 branch in r82098.
2008-12-11 16:57:14 Martijn Faassen None: status Fix Committed Fix Released
2008-12-11 16:57:14 Martijn Faassen None: statusexplanation Fixed on the 0.10 branch in r82097.
2008-12-11 16:57:31 Martijn Faassen None: status Fix Committed Fix Released
2008-12-11 16:57:31 Martijn Faassen None: statusexplanation Fixed on the trunk in r82100.