HTML export does not export posters

Bug #304072 reported by Carsten Sell
2
Affects Status Importance Assigned to Milestone
Griffith
Undecided
Piotr Ożarowski

Bug Description

Using Griffith 0.10 Beta 1

When using the "Export to HTML" function in Griffith 0.10 Beta 1, the posters/images for the movies are not exported. A folder "posters" is created in the output directory, but there is only one image "nopic.jpeg" inside. The HTML-site(s) are created correctly as far as i can see. All entries for movie images in there are pointing to "<img src="./posters/nopic.jpeg" alt="Bild" />", so this looks to be intended, as in previous versions the exported posters had been numbered (1.jpg, 2.jpg and so on) an then linked in the proper movie entry in the HTML document.

I saw in forum/changelog, that in this actual Griffith version the images are not longer stored in a local directory but inside the database. So i'm not sure if this is really a bug or i am just to impatient to wait until the HTML export plugin is adapted to export the posters from the database instead from a local folder.

Thanks for checking.

Revision history for this message
Piotr Ożarowski (piotr) wrote :

fixed in revision 1077

thanks for testing beta version

Changed in griffith:
assignee: nobody → pox
milestone: none → 0.10
status: New → Fix Committed
Revision history for this message
Piotr Ożarowski (piotr) wrote :

fixed in 0.10-beta3

Changed in griffith:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers