double click on tabbar to create new tab

Bug #959552 reported by Daniel Fore on 2012-03-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Medium
Marcus Lundgren

Bug Description

the the dynamic notebook, you should be able to double-click on the tabbar to create a new tab.

Related branches

xapantu (xapantu) on 2012-03-20
Changed in granite:
assignee: nobody → xapantu (xapantu)
status: New → Triaged
Changed in granite:
importance: Undecided → Medium
status: Triaged → Fix Committed
Daniel Fore (danrabbit) on 2012-05-22
Changed in granite:
milestone: none → 0.1.1
Daniel Fore (danrabbit) wrote :

Re-opening this bug report since it seems to have come back with our new notebook.

Changed in granite:
status: Fix Committed → New
assignee: xapantu (xapantu) → nobody
milestone: luna-beta1 → none
Cody Garver (codygarver) on 2012-07-10
Changed in granite:
milestone: none → luna-beta1
Daniel Fore (danrabbit) on 2012-07-11
Changed in granite:
status: New → Confirmed
Changed in granite:
assignee: nobody → Marcus Lundgren (marcus-lundgren)
status: Confirmed → In Progress
Cody Garver (codygarver) on 2012-07-22
Changed in granite:
status: In Progress → Fix Committed
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers