'gee-1.0' should be in the .deps file

Bug #952466 reported by Mario Guerriero on 2012-03-11
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Undecided
Mario Guerriero

Bug Description

If I try to compile an app with granite but whithout gee-1.0 it fails because the granite.vapi can't find 'gee-1.0'

Related branches

Changed in granite:
assignee: nobody → Mario Guerriero (mefrio-g)
Pim Vullers (pimvullers) on 2012-03-11
Changed in granite:
status: New → Confirmed
Pim Vullers (pimvullers) wrote :

I can also confirm that the proposed fix solves the problem. Please merge this, and provide an update package in the PPA since now lp builds fail because of this (see https://launchpad.net/~audience-members/+archive/ppa/+build/3279853/+files/buildlog_ubuntu-precise-i386.audience_0.1-0%7Er93%2Bpkg5%7Eprecise1_FAILEDTOBUILD.txt.gz).

xapantu (xapantu) on 2012-03-12
Changed in granite:
status: Confirmed → Fix Committed
Daniel Fore (danrabbit) on 2012-05-22
Changed in granite:
milestone: none → 0.1.1
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers