pressing the clear button in an entry should clear the text after releasing the button

Bug #918468 reported by Harvey Cabaguio on 2012-01-18
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Undecided
Tristan Cormier

Bug Description

By doing this you can prevent accidental clears because you can move your mouse away from the clear button, release, and it won't do anything. This is also consistent with how buttons work.

Related branches

Changed in granite:
status: New → Confirmed
tags: added: entry
tags: added: bitesize
Changed in granite:
assignee: nobody → Tristan Cormier (tristanc)
Changed in granite:
status: Confirmed → Fix Committed
Cody Garver (codygarver) on 2012-06-01
Changed in granite:
milestone: none → luna-beta1
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers