Granite cannot be translated

Bug #871831 reported by Giulio Collura on 2011-10-10
18
This bug affects 4 people
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Medium
ttosttos

Bug Description

As I said, Granite string can't be translated with Launchpad, because the tracker needs to be configured and the strings imported. If anyone doesn't have time, I'll do it in the upcoming weekend.

Have a nice day,
Giulio

Related branches

xapantu (xapantu) wrote :

It needs to be done for the first release of granite, but IMO, it is not really useful before it, because there isn't so many strings, and there are too many breaks...

Changed in granite:
status: New → Triaged
importance: Undecided → Medium
xapantu (xapantu) on 2011-11-08
Changed in granite:
status: Triaged → Fix Committed
Eduard Gotwig (gotwig) wrote :

I wan't to note that the translations are not getting used at all in granite

Corentin Noël (tintou) wrote :

I have reopened the bug because parts in Granite are not tranlatable (the About Dialog for example).

Changed in granite:
status: Fix Committed → Confirmed
ttosttos (ttosttos) wrote :

I'm submitting a proposed fix to take care of About dialog.

Changed in granite:
assignee: nobody → ttosttos (ttosttos)
status: Confirmed → In Progress
ttosttos (ttosttos) on 2012-05-12
Changed in granite:
status: In Progress → Fix Committed
Daniel Fore (danrabbit) on 2012-05-22
Changed in granite:
milestone: none → 0.1.1
Corentin Noël (tintou) wrote :

I re-open the bug because the "Documented by:" label in the about dialog can't be translated

Changed in granite:
status: Fix Committed → Confirmed
Changed in granite:
status: Confirmed → Fix Committed
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers