DynamicNotebook "previous tab" button too close to "new tab" button

Bug #1079125 reported by Radek Liska on 2012-11-15
38
This bug affects 7 people
Affects Status Importance Assigned to Milestone
Granite
Fix Released
Medium
Niclas Lockner
Scratch
Status tracked in Trunk
2.x
Fix Released
Medium
Niclas Lockner
Trunk
Fix Released
Medium
Niclas Lockner

Bug Description

This happens regardless of midori window size, be it WVGA or FullHD. See attached screenshot.

Repro:
- open enough tabs for the Next/Previous tab arrows to appear
- hover over "New tab" button

Related branches

Radek Liska (radekliska) wrote :
Changed in elementaryos:
status: New → Confirmed
David Gomes (davidgomes) on 2012-11-17
Changed in elementaryos:
status: Confirmed → Invalid
Changed in midori:
status: New → Confirmed
status: Confirmed → Invalid
Changed in granite:
status: New → Confirmed
summary: - midori "previous tab" button too close to "new tab" button
+ DynamicNotebook "previous tab" button too close to "new tab" button
Niclas Lockner (niclasl) on 2013-11-17
Changed in granite:
assignee: nobody → Niclas Lockner (niclasl)
status: Confirmed → In Progress
Cody Garver (codygarver) on 2013-11-18
Changed in granite:
milestone: none → isis-beta1
importance: Undecided → Medium
no longer affects: elementaryos
no longer affects: midori
Changed in granite:
status: In Progress → Fix Committed
Cody Garver (codygarver) on 2013-12-06
Changed in granite:
status: Fix Committed → Fix Released
Cody Garver (codygarver) on 2013-12-06
Changed in granite:
milestone: isis-beta1 → 0.2.3
Daniel Fore (danrabbit) wrote :

This will need to be copied into Scratch since it is using it's own notebook for whatever reason

Niclas Lockner (niclasl) on 2013-12-07
Changed in scratch:
assignee: nobody → Niclas Lockner (niclasl)
Niclas Lockner (niclasl) on 2013-12-07
Changed in scratch:
status: New → In Progress
Cody Garver (codygarver) on 2013-12-12
Changed in scratch:
importance: Undecided → Medium
status: In Progress → Fix Committed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments