Proprietary CSS file

Bug #1039606 reported by David Gomes on 2012-08-21
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Granite
Fix Released
High
Victor Martinez

Bug Description

http://bazaar.launchpad.net/~elementary-pantheon/granite/granite/view/head:/doc/css/main.css

That files seems to be proprietary software. There's no need for that, this should be fixed so that Granite is free software.

Changed in granite:
status: New → Confirmed
importance: Undecided → High
Victor Martinez (victored) wrote :

I removed the file from Granite's source. khampal agreed with this.

Changed in granite:
assignee: nobody → Victor Eduardo (victored)
status: Confirmed → Fix Committed
milestone: none → luna-beta1
Changed in granite:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers