The Gradle Build Framework

Upgrade to version 1.0 RC3

Reported by Marius B. Kotsbak on 2012-06-06
16
This bug affects 3 people
Affects Status Importance Assigned to Milestone
Gradle
New
Undecided
Unassigned
gradle (Debian)
Fix Released
Unknown
gradle (Ubuntu)
Undecided
Unassigned

Bug Description

The version in Ubuntu/Debian is quite old. Please upgrade to the latest upstream version.

See also upstream bug report http://issues.gradle.org/browse/GRADLE-322

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gradle 1.0~m3-1
ProcVersionSignature: Ubuntu 3.2.0-24.37-generic 3.2.14
Uname: Linux 3.2.0-24-generic i686
NonfreeKernelModules: nvidia
ApportVersion: 2.0.1-0ubuntu8
Architecture: i386
Date: Wed Jun 6 15:22:00 2012
InstallationMedia: Kubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
PackageArchitecture: all
ProcEnviron:
 LANGUAGE=nb_NO:nb:no_NO:no:nn_NO:nn:en
 TERM=xterm
 PATH=(custom, user)
 LANG=nb_NO.UTF-8
 SHELL=/bin/bash
SourcePackage: gradle
UpgradeStatus: Upgraded to precise on 2012-04-27 (40 days ago)

Marius B. Kotsbak (mariusko) wrote :
description: updated
Eric Berry (elberry) wrote :

I don't think the gradle-release project should be on this bug. It's a separate gradle plugin that is installed through gradle's plugin mechanisms - not through the debian source repos. I'm removing it from the bug.

Changed in gradle-release:
status: New → Won't Fix
no longer affects: gradle-release
tags: added: upgrade-software-version
Changed in gradle (Debian):
status: Unknown → New
Mirko Pizii (hallino1) on 2012-06-13
Changed in gradle (Ubuntu):
assignee: nobody → Mirko Pizii (hallino1)
Mirko Pizii (hallino1) on 2012-06-13
Changed in gradle (Ubuntu):
assignee: Mirko Pizii (hallino1) → nobody
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gradle (Ubuntu):
status: New → Confirmed
Changed in gradle (Debian):
status: New → Fix Committed
Changed in gradle (Debian):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.