godeps will not generate dependencies when run on windows

Bug #1508601 reported by Dan O'Bryan on 2015-10-21
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
godeps
High
Unassigned

Bug Description

When searching for the project that a path belongs to, it fails to work because there is a hardcoded dependency to use the file path separator "/". I have attached a path that resolves the problem.

Roger Peppe (rogpeppe) wrote :

Thanks for the report. Patch applied.

Changed in godeps:
status: New → Confirmed
importance: Undecided → High
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers