wrong GNUmedwindow

Bug #646240 reported by letzter3 on 2010-09-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNUmed
Medium
ncq

Bug Description

GNUmed-client.0.8.2-1frozen
GNUmed-server.14.1-1fullfrozen
on a clean WIN XP (new install, only updates, openoffice and an av-program

starting Gnumed > adding a new person ( a patient) -> switch to
"Karteieintrag" and set the cursor in the "Anamnese"field in tab "neues
Problem" (its the same I set the cursor in any other field) and all
fields are gone. See attached file.

letzter3 (m-schuett) wrote :
ncq (karsten-hilbert) wrote :

cannot reproduce so far

Changed in gnumed:
status: New → Incomplete
shilbert (sebastian-hilbert) wrote :

can reproduce it on 0.9.6 on Win XP

Changed in gnumed:
importance: Undecided → Medium
status: Incomplete → Confirmed
ncq (karsten-hilbert) wrote :

fixed in 1.0.rc1

Changed in gnumed:
assignee: nobody → ncq (karsten-hilbert)
status: Confirmed → Fix Committed
ncq (karsten-hilbert) on 2012-12-03
Changed in gnumed:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers