Incorrect syntax in default config file

Bug #717995 reported by Jeff Fortin Tam on 2011-02-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
gnuclad
Medium
Donjan Rodic

Bug Description

Attached is a patch that highlights some errors in the default config file that gnuclad (bzr version) may generate...

Jeff Fortin Tam (kiddo) wrote :
Donjan Rodic (bryonak) wrote :

Thanks for the report.
You can download gnuclad 0.2.3 from <a href="">here</a>, which should have the bug fixed.

Glad you're using the bzr branch, but it's going to have a few disruptive (backwards incompatible) changes during the next few weeks... so it's probably advisable to use the release for now.

Changed in gnuclad:
status: New → Fix Released
importance: Undecided → Medium
assignee: nobody → Donjan Rodic (bryonak)
Donjan Rodic (bryonak) wrote :

Of course, the download location should point to somewhere ;)
https://launchpad.net/gnuclad/+download

Hmm, isn't a release dating back to july a bit old for such a young
codebase? ;)

Donjan Rodic (bryonak) wrote :

You probably mean the "0.2 release from the trunk series released 2010-07-23" on the download page?
Expand the "Release information" right below and you'll get a more informative date.

The problem is that Launchpad and me haven't yet agreed on the release structure ;)
I greatly prefer a linear development much like that of Dillo, i.e. one single line with only major releases highlighted.
On the other hand, Launchpad is (somewhat inflexibly) designed to support separate branches for head development (so gnuclad 0.1, 0.2 and 0.3 would be parallel lines) and one milestone for each bugfix release (but I'm not going to create a whole new milestone for 0.2.3).

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers