no-properties-window

Bug #572815 reported by technoshaun on 2010-05-01
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GnoMenu
Undecided
Unassigned

Bug Description

I'm running on Linux Mint 8. Installed Gnomenu. Everything worked fine until I installed a buggy button. Now I can't access properties. I completely uninstalled and reinstalling Gnomenu. Doesn't fix it. That same button that killed the app always pops up and I can't access properties in order to remove it. The menu works fine, I just hate the fact I'm permanently stuck with what I have now. How can I COMPLETELY remove Gnomenu and its components/upgrades so I can install it from scratch?

technoshaun (shaun-marolf) wrote :

I am having same issue but happens when I change the default button in Lucid. I can change the button using gconf-editor. The button I an currently using is VAX anf I did check XML code for it and it appears to be correct.

Changed in gnomenu:
status: New → Confirmed
Artyom Zorin (azorin) wrote :

You'll have to go to the file browser and press Ctrl+H to show the hidden files and folders. Then open .gconf/apps and delete the gnomenu folder and empty the trash. Now reinstall GnoMenu.
Hope that helps!

technoshaun (shaun-marolf) wrote :

There was a change in the XML code for buttons that I was unaware of, the new format for buttons is:

<?xml version="1.0" ?>
<content type="Button">
<ContentData Name="VAX" Author="Shaun Marolf" Copyright="Vaxxipooh"/>
<theme Top="0" id="HasTop">
 <Background Image="start-here.png" ImagePressed="start-here-depressed.png" ImageHover="start-here-glow.png"/>
</theme>
</content>

The new line, <Background Image="start-here.png" ImagePressed="start-here-depressed.png" ImageHover="start-here-glow.png"/> needs to be present in the XML code of the button to work correctly.

Changed in gnomenu:
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions