GNOMENU requires python-numpy to run in Ubuntu Karmic but no prompt or dependency is shown about such a component

Bug #509143 reported by DrG on 2010-01-18
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
GnoMenu
Undecided
Unassigned

Bug Description

Help to solve the bug "OAFIID:GNOME_GnoMenu"-( in Gnomenu 2.3 inside karmic) .

technoshaun (shaun-marolf) wrote :

To packagers, add python-numby to list of required files.

Helder Fraga (whise) wrote :

python numpy is in the dependecies in the readme

Helder Fraga (whise) wrote :

also if numpy isnt installed this message is displayed

python numpy not installed , some effects and gtk native colors wont be available

and gnomenu still works without it.. maybe another strange thing about gnome-panel

DrG (drsganesh) wrote :

No message was shown for me ( Karmic ( non-updated ) with Gnomenu 2.3 ) .
From read me - " python-numpy - for gtk theme colors and some tab effects "

technoshaun (shaun-marolf) wrote :

I had to install python-numby on a fresh install to get the bzr branch to get GnoMenu working. I know you didn't flag it as a requirement but it seems to be one none the less.

Changed in gnomenu:
status: New → Confirmed
Helder Fraga (whise) wrote :

can someone post the error that it gives without numpy

Changed in gnomenu:
status: Confirmed → Fix Released
Helder Fraga (whise) on 2010-03-08
Changed in gnomenu:
status: Fix Released → Fix Committed
Helder Fraga (whise) on 2010-03-15
Changed in gnomenu:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers