Some icons not appearing properly in the menu.

Bug #384204 reported by Kevin on 2009-06-06

This bug report was converted into a question: question #73419: Some icons not appearing properly in the menu..

6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GnoMenu
Undecided
Unassigned

Bug Description

GnoMenu 1.6 was working great for me until I noticed that recently some of the icons in the menu are not appearing. It is mostly top level icons such as, Accessories, System, Graphics, etc. It is just a generic box for these icons and once I click on them it goes to the next area and the icons display fine in the sub groups. I've removed GnoMenu and re-installed without any success. I'm using the .deb packages on Ubuntu 9.04. I've attached a screenshot. I've tried changing themes also. All of these icons appear normally in the regular Gnome menu, just not GnoMenu.

Kevin (myhotbuys) wrote :
Kevin (myhotbuys) wrote :
technoshaun (shaun-marolf) wrote :

There is a FAQ on this issue

Changed in gnomenu:
status: New → Invalid
Kevin (myhotbuys) wrote :

Thanks, it looks like the FAQ solved the issue.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments