Items are cut

Bug #376015 reported by Ketil Wendelbo Aanensen on 2009-05-13
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
[Legacy] GNOME Activity Journal
Fix Released
Medium
Seif Lotfy

Bug Description

The items are, as of rev 575 a little cut in the bottom. The items take up little space each, and that's a good thing:
I like that we're saving some screen real estate, but I think long titles should have a "..." and then show the whole name on mouse over.

So, this is not a nice bug, because it includes both a bug report and a feature request, but whatever :)

Seif Lotfy (seif) wrote :

This is because of the screen refreshing depending on size of the window
we need to go thorugh the window resizing crap

Seif Lotfy (seif) wrote :

I fixed this issue by reloading items form cache and rebuilding the UI
we need to do that better.
But its good for now

Changed in gnome-zeitgeist:
assignee: nobody → Seif Lotfy (seif)
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers