Icon needs to be scalable

Bug #364071 reported by Ketil Wendelbo Aanensen
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
[Legacy] GNOME Activity Journal
Status tracked in Trunk
Trunk
Fix Released
Medium
Kalle Persson

Bug Description

In this day and age, I mean, come on :)

Ah, the icon just needs to be scalable, to make it not look like something that's crapped out in Paintshop when it's enlarged. No offense :)

Changed in gnome-zeitgeist:
importance: Undecided → Medium
status: New → Confirmed
Seif Lotfy (seif)
Changed in gnome-zeitgeist:
assignee: nobody → Martin Pinto (martinpintob)
status: Confirmed → In Progress
Revision history for this message
Martin P (martinhacks) wrote :

done, converted icon to a Scalable Vector Graphic (svg). Should be scalable without any loss of quality no matter what program you use.

Revision history for this message
Seif Lotfy (seif) wrote : Re: [Bug 364071] Re: Icon needs to be scalable

Can you play aorund with the colors again!

2009/5/4 Martin Pinto <email address hidden>

> done, converted icon to a Scalable Vector Graphic (svg). Should be
> scalable without any loss of quality no matter what program you use.
>
> ** Attachment added: "An svg version of the GNOME Zeitgeist logo"
> http://launchpadlibrarian.net/26319550/Zeitgeist-logo.svg
>
> --
> Icon needs to be scalable
> https://bugs.launchpad.net/bugs/364071
> You received this bug notification because you are a member of
> Zeitgeist, which is subscribed to GNOME Zeitgeist.
>
> Status in GNOME Zeitgeist: In Progress
>
> Bug description:
> In this day and age, I mean, come on :)
>
> Ah, the icon just needs to be scalable, to make it not look like something
> that's crapped out in Paintshop when it's enlarged. No offense :)
>
>

Seif Lotfy (seif)
Changed in gnome-zeitgeist:
assignee: Martin Pinto (martinpintob) → Kalle Persson (kallepersson)
Revision history for this message
Kalle Persson (kallepersson) wrote :

The clock/magnifying icon that I created first actually was scaleable, You just didn't have the SVG. Due to general business I haven't been able to create the other sizes (32,24,22,16) - but now they are done. Attached below:

Seif Lotfy (seif)
Changed in gnome-zeitgeist:
status: In Progress → Fix Committed
Revision history for this message
Martin P (martinhacks) wrote :

Well as requested here are 5 different flavours of the "ghost" logo in blue, gray, orange, red and the usual yellow.

Revision history for this message
Seif Lotfy (seif) wrote :

This needs reviewing by the core team!

Revision history for this message
Seif Lotfy (seif) wrote :

OR am i wrong?

Revision history for this message
Ketil Wendelbo Aanensen (ketilwaa-deactivatedaccount) wrote :

I think you are wrong. The icon that is showing in Gnome Do is at
least jagged, and obviously in some bad resolution.

On Mon, May 11, 2009 at 8:22 PM, Seif Lotfy <email address hidden> wrote:
> OR am i wrong?
>
> ** Changed in: gnome-zeitgeist/trunk
>       Status: Fix Committed => Fix Released
>
> --
> Icon needs to be scalable
> https://bugs.launchpad.net/bugs/364071
> You received this bug notification because you are a direct subscriber
> of the bug.
>

--
Mvh Ketil Wendelbo Aanensen
--> http://anotherugly.wordpress.com
--> http://last.fm/user/ketilwaa
--> E-post: <email address hidden>
--> Google Talk & Windows Live Messenger (aka MSN Messenger):
<email address hidden>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints