GNOME Split - File splitter for GNOME desktop

La dernière étape de l'assistant renvoie l'erreur "Vous devez remplir tous les champs avant de lancer une action"

Reported by Thibault Lemaitre on 2011-08-10
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
GNOME Split
High
Guillaume Mazoyer

Bug Description

Lorsqu'on utilise l'assistant (ce qui est le cas par défaut), à la dernière étape ("Appliquer"), on obtient l'erreur "Vous devez remplir tous les champs avant de lancer une action". Cette erreur semble bien due à l'assistant, car sans rien changer aux paramètres, le fait de cliquer sur le bouton lecture dans la fenêtre classique lance bien l'action.

Voilà ce que j'ai en retour en ligne de commande :
thibault@thibault-Latitude-D830:/home/thibault$ gnome-split
DANGER: (null)-CRITICAL, dbus_g_proxy_disconnect_signal: assertion `!DBUS_G_PROXY_DESTROYED (proxy)' failed
DANGER: (null)-CRITICAL, dbus_g_proxy_disconnect_signal: assertion `!DBUS_G_PROXY_DESTROYED (proxy)' failed
UncaughtException in thread: main
  Thread ID = 1
  Thread prority = 5
Exception stacktrace:
org.gnome.glib.FatalError: (null)-CRITICAL
dbus_g_proxy_disconnect_signal: assertion `!DBUS_G_PROXY_DESTROYED (proxy)' failed
 at org.gnome.notify.NotifyMain.notify_uninit(Native Method)
 at org.gnome.notify.NotifyMain.notifyUninit(NotifyMain.java:67)
 at org.gnome.notify.Notify.uninit(Notify.java:96)
 at org.gnome.split.GnomeSplit.quit(GnomeSplit.java:320)
 at org.gnome.split.gtk.MainWindow.onDeleteEvent(MainWindow.java:473)
 at org.gnome.gtk.GtkWidget.receiveDeleteEvent(GtkWidget.java:2935)
 at org.gnome.gtk.GtkMain.gtk_main(Native Method)
 at org.gnome.gtk.GtkMain.main(GtkMain.java:82)
 at org.gnome.gtk.Gtk.main(Gtk.java:119)
 at org.gnome.split.GnomeSplit.<init>(GnomeSplit.java:126)
 at org.gnome.split.GnomeSplit.main(GnomeSplit.java:335)

J'utilise Ubuntu 11.04, et j'ai fait l'installation à l'aide du PPA.

Guillaume Mazoyer (respawneral) wrote :

The stacktrace is not related to the bug. I actually reported a bug against libnotify for that.
But still, I managed to reproduce this bug too. It looks like it is related to LP 824191 too.

Changed in gnome-split:
assignee: nobody → Guillaume Mazoyer (respawneral)
importance: Undecided → High
status: New → Confirmed
Changed in gnome-split:
status: Confirmed → Fix Committed
Changed in gnome-split:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers