Ubuntu Gnome 14.04 : The Places Status Extension inoperable

Bug #1291000 reported by FiremanEd
30
This bug affects 7 people
Affects Status Importance Assigned to Milestone
GNOME Shell Extensions
Undecided
Unassigned
Ubuntu GNOME
Undecided
Unassigned

Bug Description

In the gnome-tweak-tool, the places status extension is in error mode. It cannot be turned on nor off or be uninstalled via the gnome extensions website. It displays 'Error'.

Revision history for this message
FiremanEd (firemaned) wrote :
affects: gwibber → ubuntu-gnome
Revision history for this message
FiremanEd (firemaned) wrote :
FiremanEd (firemaned)
summary: - Ubuntu Gnome 14.04 the Places Status Extension inoperable
+ Ubuntu Gnome 14.04 : The Places Status Extension inoperable
FiremanEd (firemaned)
Changed in ubuntu-gnome:
status: New → Confirmed
Changed in gnome-shell-extensions:
status: New → Confirmed
Revision history for this message
FiremanEd (firemaned) wrote :

Would like to run the apport-collect on this bug submitted by me since Bug #1286662 has remained incomplete since 3/1/2014.

Revision history for this message
FiremanEd (firemaned) wrote :

Confirmed since it's affecting 3 people.

Revision history for this message
Tim Lunn (darkxst) wrote :

Please just attach ~/.cache/upstart/gnome-session.log

Revision history for this message
FiremanEd (firemaned) wrote :
Revision history for this message
Tim Lunn (darkxst) wrote :

uploaded fix to trusty

Changed in ubuntu-gnome:
status: Confirmed → Fix Released
Revision history for this message
FiremanEd (firemaned) wrote :

Thanks Tim, nice turn around time.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers