regression: pressing power button no longer brings up logout dialog

Reported by Bas Zoetekouw on 2006-08-27
138
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-power
Confirmed
Medium
gnome-power-manager (Ubuntu)
High
Ted Gould

Bug Description

In dapper, pressing the power button on my laptop (HP nc6120) would bring op the logout dialog, with option to shutdown, suspend, hibernate, etc. In edgy, this stopped working, and the power button on my laptop is now non-functioning (as the usual acpid /etc/acpi/sleep.sh behaviour is overidden while gnome-power-manager is running).

Please let me know if you need some info to debug this.

Corey Burger (corey.burger) wrote :

Confirmed on my Tecra A5. Note the machine can still suspend via the right click on the gpm icon.

description: updated
Changed in gnome-power-manager:
status: Unconfirmed → Confirmed
Corey Burger (corey.burger) wrote :

changing package, but seb's fix didn't work

 gnome-session (2.15.92-0ubuntu2) edgy; urgency=low
 .
  * debian/patches/11_session_dialog.patch:
    - updated the name of the dbus methods to query gnome-power-manager sleep
      and hibernate, make those actions work again from the session dialog

corey@corey-laptop:~$ apt-cache policy gnome-session
gnome-session:
  Installed: 2.15.92-0ubuntu2
  Candidate: 2.15.92-0ubuntu2
  Version table:
 *** 2.15.92-0ubuntu2 0
        500 http://archive.ubuntu.com edgy/main Packages
        100 /var/lib/dpkg/status

Corey Burger (corey.burger) wrote :

ok, I am complete fracking idiot...

Sebastien Bacher (seb128) wrote :

Thanks for the bug report. This particular bug has already been reported into our bug tracking system, but please feel free to report any further bugs you find.

Changed in gnome-power-manager:
assignee: nobody → desktop-bugs
status: Confirmed → Rejected
Sebastien Bacher (seb128) wrote :

not a duplicate, confusion due to the bug reassigning to and from gnome-session

Changed in gnome-power-manager:
status: Rejected → Unconfirmed
Bas Zoetekouw (baszoetekouw) wrote :

I'm not sure it's the logout dialog it should pop up. The old dialog was similar, but my logout (Quit) dialog has only logout, reboot, etc; not hibernate and suspend.

Simon Law (sfllaw) wrote :

Hi there,

Could you please run the following commands to help us figure out why
your power button is ignored?

  $ gnome-session-remove gnome-power-manager
  $ gnome-power-manager --no-daemon --verbose 2>&1 | tee /tmp/g-p-m.log

Then, hit the power button a few times.

Next, please run:
  $ gconftool -R /apps/gnome-power-manager 2>&1 | tee /tmp/gconf.log

You should attach these /tmp/g-p-m.log and /tmp/gconf.log to this bug
report. Thanks!

Changed in gnome-power-manager:
status: Unconfirmed → Needs Info
Corey Burger (corey.burger) wrote :

One file attached

Corey Burger (corey.burger) wrote :

2nd file

Corey Burger (corey.burger) wrote :

setting back to unconfirmed, as I have provided the required stuff

Changed in gnome-power-manager:
status: Needs Info → Unconfirmed
Paul Sladen (sladen) wrote :

ifvoid/Baszoetekouw: your original report is:

  "...the power button on my laptop is now non-functioning (as the usual acpid /etc/acpi/sleep.sh behaviour is overidden while gnome-power-manager is running)."

Which of the following does this mean?

  (a) Pressing the power button makes the machine shutdown and poweroff directly?
  (b) Pressing the power button does nothing _at all_?

Bas Zoetekouw (baszoetekouw) wrote :

Paul,

It means that if gnome-power-manager is running, the button does nothing at al. If gnome-power-manager is not running, the normal acpi rules work fine, the the power button puts my laptop in S3 suspend.

Bas Zoetekouw (baszoetekouw) wrote :
Bas Zoetekouw (baszoetekouw) wrote :
Simon Law (sfllaw) on 2006-09-01
Changed in gnome-power-manager:
status: Unconfirmed → Confirmed
Changed in gnome-power-manager:
importance: Untriaged → Medium
Paul Williams (pwill) wrote :

Confirmed on Acer Aspire 3000 Series.
Here are the logs you wanted.

Paul Williams (pwill) wrote :

Bah. Named it the same as the other one.
Anyways, I think that what we want to happen is for it to run "gnome-session-save --kill" am I right? When I run this from the terminal, I get the expected result.

confirmed on Sony Vaio Z1RMP

John Dong (jdong) wrote :

Also confirmed on a Acer Aspire 5672, and a Toshiba Satellite M35X-S109

Under g-p-m's "event log" tab, it states that it's going to bring up interactive shutdown dialog because power button is pressed, each time that I press the power button. So it would look to me like g-p-m is getting the event, but somehow the way it's activating the logout dialog box is not working.

nanophase (nanophase) wrote :

Confirmed. g-p-m can see the event, it's even in it's event log:

"GNOME interactive logout because the power button has been pressed". It just has no effect on the system.

current edgy

Thomas Lunde (tlunde) wrote :

Confirmed on Acer Aspire 5601WLMi -- both GUI for g-p and in log file created as above. Here are the last few lines:

[gpm_info_data_add_always] gpm-info-data.c:135 (22:45:32): Not recording value (0)
[gpm_info_data_add] gpm-info-data.c:327 (22:45:32): Using 3 lines
[watch_device_condition_cb] gpm-hal.c:950 (22:45:32): emitting device-condition : /org/freedesktop/Hal/devices/acpi_PWRF, ButtonPressed (power)
[hal_device_condition_cb] gpm-hal-monitor.c:267 (22:45:32): udi=/org/freedesktop/Hal/devices/acpi_PWRF, condition=ButtonPressed, details=power
[emit_button_pressed] gpm-hal-monitor.c:198 (22:45:32): emitting button-pressed : power (1)
[hal_button_pressed_cb] gpm-power.c:1685 (22:45:32): emitting button-pressed : power (1)
[power_button_pressed_cb] gpm-manager.c:1753 (22:45:32): Button press event type=power state=1
[gpm_manager_is_policy_timout_valid] gpm-manager.c:224 (22:45:32): gpm_manager_is_policy_timeout_valid: check-foreground-console returned with 0

[power_button_pressed] gpm-manager.c:1615 (22:45:32): power button pressed
[manager_policy_do] gpm-manager.c:922 (22:45:32): policy: /apps/gnome-power-manager/action_button_power
[gpm_manager_is_policy_timout_valid] gpm-manager.c:224 (22:45:32): gpm_manager_is_policy_timeout_valid: check-foreground-console returned with 0

[gpm_syslog] gpm-debug.c:140 (22:45:32): Saving to syslog: GNOME interactive logout because the power button has been pressed
[gpm_info_event_log] gpm-info.c:611 (22:45:32): Adding 11 to the event log

Bas Zoetekouw (baszoetekouw) wrote :

After the dist-upgrade I did earlier today, the power button is functioning again as it was in dapper. My current version of gnome-power-manager is 2.16.0-1.

Feel free to close the bug.

Paul Williams (pwill) wrote :

Whoa buddy!
I dist-upgraded today as well, restarted, and the bug is still not fixed.
Please don't recommend for closing of the bug until there is verification from multiple users!

Thanks,
PWill

John Dong (jdong) wrote :

NOT fixed for me, dist-upgraded also. I have no idea where you're getting your gnome-power-manager, but I have 2.16.0-0ubuntu3, and Launchpad agrees with me that this is the latest release. Edgy-changes also does not show anything newer.

dominik (dilorenzo) wrote :

Hi!

I've got the same problem with my power button on a Dell Inspiron 8600.

event log: "GNOME interactive logout because the power button has been pressed"
but nothing happens.

I also did a "sudo apt-get update" and a "sudo apt-get dist-upgrade" few minutes ago.
gnome-power-manager version: 2.16.0-0ubuntu3

If I choose "shutdown" in the preference dialog, ubuntu shuts down when pressing the button.

Thanks,
Dominik

Matthew Garrett (mjg59) wrote :

This is basic functionality that really ought to work. If we're not going to make it work, we should get rid of the UI. I'm targetting this for edgy since it's a dapper regression.

Changed in gnome-power-manager:
importance: Medium → High
Bas Zoetekouw (baszoetekouw) wrote :

Ah, sorry people. It turns out that my version of gnome-power-manager is from Debian experimental.

Changed in gnome-power:
status: Unknown → Unconfirmed
Scott Bronson (bronson) wrote :

My laptop (IBM T-42p) suffers from this bug right now. Edgy beta, gpm v. 2.16.1-0ubuntu1. While trying to fix it, I've just found something rather startling...

- When I use the Ubuntu-compiled gpm, it never works.
- When I compile the Ubuntu sources myself, it works! But there's a catch...

First, establish that Ubuntu's package never works:

0. killall gnome-power-manager
1. gnome-power-manager --no-daemon --verbose

The output demonstrates that gpm definitely sees the power button press and calls gnome_client_request_save. No matter how many times you push the button, the push is noticed but nothing happens.

Now, watch a self-compiled package work but miss the first button push.

0. killall gnome-power-manager
1. apt-get source gnome-power-manager
2. cd gnome-power-manager-2.16.1
3. ./configure; make
4. cd src
5. ./gnome-power-manager --no-daemon --verbose

Push the button once. Nothing happens.

Now push it again. It works! The shutdown dialog appears and everything works hunky-dory.

Push it again. It continues working. After the first failure, it works all the time. If you kill and restart ./gnome-power-manager, it fails once as before, then works all the time. This is 100% reproducible on my machine.

It doesn't appear to matter whether the self-compiled gpm is running as a daemon or not. Either way, it misses the first button push, then notices every push after that.

NOTE: I have set "General -> When power button is pressed" to "Ask Me" because that's the only mode that I find useful.

NOTE2: it takes my computer a 3-count before it notices a push on the power button. This is disturbing because a 4-count causes it to power off immediately. It would be nice if gpm could provide more immediate feedback. I wonder if this causes some people to think that it's not working at all -- they're just not pushing the button for long enough.

If anyone can suggest code modifications to try, I'm happy to give them a whirl. I'm getting somewhat familiar with this bit of code...

Laurent Bigonville (bigon) wrote :

I can confirm that a self compiled version of g-p-m works...

It seems to work when no patches from debian/patches are applied however don't test the patches one-by-one.

zdzichu (zdzichu-gmail) wrote :

Confirmed on Thinkpad z61t, with 6.10 beta updated to -current as of 5.10.2006.

John Dong (jdong) wrote :

Given the reports of stripping debian/patches resulting in a working compile, I don't think this is an upstream issue.

John Dong (jdong) wrote :

I'm still building and verifying, but I think the culprit is debian/patches/56-disable-session-save-on-shutdown.patch

@@ -865,9 +865,11 @@
        } else if (strcmp (action, ACTION_INTERACTIVE) == 0) {
                manager_explain_reason (manager, GPM_GRAPH_EVENT_NOTIFICATION,
                                        _("GNOME interactive logout"), reason);
+ /* This confuses too many people, so we commented it out
                gnome_client_request_save (gnome_master_client (),
                                           GNOME_SAVE_GLOBAL,
                                           TRUE, GNOME_INTERACT_ANY, FALSE, TRUE);
+ */

This hunk removes all action from the interactive branch, so all it does is log an interactive logout event to the information panel, but doesn't execute any action.

John Dong (jdong) wrote :

Hah, indeed, removing that patch makes the dialog show up again. What was the original purpose of that patch again? As far as I can research via google, that is the perfectly proper way to bring up the logout dialog.

John Dong (jdong) wrote :

Removing this second hunk will prevent an unprompted session save. I think that was the original intent of the patch?

So hunk 1 should be taken out and hunk 2 left in?

@@ -1080,10 +1083,11 @@
                return FALSE;
        }

+ /* This confuses too many people, so we commented it out
        gnome_client_request_save (gnome_master_client (),
                                   GNOME_SAVE_GLOBAL,
                                   FALSE, GNOME_INTERACT_NONE, FALSE, TRUE);
-
+ */
        gpm_hal_reboot (manager->priv->hal);
        ret = TRUE;

Jérémie Corbier (jcorbier) wrote :

Looks like we should keep the hunks with GNOME_INTERACT_NONE and remove the one with GNOME_INTERACT_ANY.

Confirmed on Dell Latitude D800 and probably on all the D serie...

Enrico Sardi (enricoss) wrote :

Confirmed on an Asus 2420

Bye

Enrico

Łukasz Halman (lukasz-halman) wrote :

Confirmed on MSI S260. Only "Ask me" option of the gnome power manager doesn't work. When set to any other option, machine behaves correctly.

Runar Ingebrigtsen (ringe) wrote :

Confirmed on Asus S5N. The "Ask me" option doesn't work.

Runar Ingebrigtsen (ringe) wrote :

Adding logs also.

Paul Williams (pwill) on 2006-10-09
Changed in gnome-power-manager:
status: Confirmed → In Progress
Oliver Grawert (ogra) on 2006-10-10
Changed in gnome-power-manager:
assignee: desktop-bugs → ogra
status: In Progress → Fix Released
Changed in gnome-power:
status: Unconfirmed → Confirmed
Luca Carrogu (motoplux) on 2008-03-02
Changed in gnome-power-manager:
status: Fix Released → Confirmed
24 comments hidden view all 101 comments

On Tue, Mar 04, 2008 at 09:04:00PM -0000, Ted Gould wrote:
> Could everyone has this issue please post the output of:
>
> $ gconftool-2 --get /apps/gnome-power-manager/buttons/power
>
> That is the GConf key that should control what happens when the power
> button is pressed.
---end quoted text---

The output is: interactive

--
 أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
  SySDSoft, Inc.
 GPG KeyID: 0x9DCA0B27 (@ subkeys.pgp.net)
 GPG Fingerprint: 087D 3767 8CAC 65B1 8F6C 156E D325 C3C8 9DCA 0B27

Ted Gould (ted) wrote :

Could everyone has this issue please post the output of:

$ gconftool-2 --get /apps/gnome-power-manager/buttons/power

That is the GConf key that should control what happens when the power button is pressed.

Dani Alonso (dalonso) wrote :

$ gconftool-2 --get /apps/gnome-power-manager/buttons/power --> "interactive"

The interesting thing is that if I change to anything different, for example, "suspend" then it always works. So gnome-power-manager is really receiving the button press, but someway it doesn't know how to call the gnome logout dialog.

Dani Alonso (dalonso) wrote :

May it be that gnome-power-manager is not connected to the session manager so the gnome_master_client() call in the following code of gpm-manager.c fails:

  gnome_client_request_save (gnome_master_client (),
        GNOME_SAVE_GLOBAL,
        TRUE, GNOME_INTERACT_ANY, FALSE, TRUE);

Some time ago, I opened another bug (188174) related to some CLI commands related to session management not working in my system. For example, "gnome-session-remove --list" stalls without giving any output. Could it have any relationship with this bug? Or may they be two different simptoms of the very same problem?

Chris (csitter) wrote :

chris@ThinkTux:~$ gconftool-2 --get /apps/gnome-power-manager/buttons/power
shutdown

LEVIS Cyril (atlas95) wrote :

I have the issue, nothing appears when I press the button

cyril@atlas-laptop:~$ gconftool-2 --get /apps/gnome-power-manager/buttons/power
interactive

Dani Alonso (dalonso) wrote :

Chris, you have to change it to interactive, otherwise it is never going to show you the logout dialog.

Dani Alonso (dalonso) wrote :

Following my previous comment, I have downloaded the source package for gnome-power-manager, compiled with --enable-debug=yes.

Now, when I press the power button it outputs the following:

(gnome-power-manager:3857): GnomeUI-CRITICAL **: gnome_client_request_save: assertion `client != NULL' failed

So it seems that the culprit is that gnome_master_client () is returning NULL.

Dani Alonso (dalonso) wrote :

One more comment. From what I understand by reading the gnome developer docs, gnome_master_client () only works if the program calls gnome_program_init (), but from the Changelog you can read that this call was dropped on 2007-08-03.

Chris (csitter) wrote :

>Chris, you have to change it to interactive, otherwise it is never going to show you the logout dialog.
Ok, changed it to interactive. Even it was on shutdown my pc did not shutdown when pressing the power button.

$ gconftool-2 --get /apps/gnome-power-manager/buttons/power
interactive

Ted Gould (ted) wrote :

Okay, I think that I've backed out the gnome_program_init and made it into a package in my PPA:

http://launchpad.net/~ted-gould/+archive

Please test and make sure it works for you.

Changed in gnome-power-manager:
assignee: ogra → ted-gould
status: Confirmed → Fix Committed
Andrew Conkling (andrewski) wrote :

Ted, your package works for me; thanks for your work. Did this fix make it upstream? (Is that even applicable in this case? :)

Ted Gould (ted) wrote :

On Tue, 2008-03-11 at 22:06 +0000, Andrew Conkling wrote:
> Ted, your package works for me; thanks for your work. Did this fix make
> it upstream? (Is that even applicable in this case? :)

It has been submitted upstream. It is their choice whether they want to
apply it.

Your package worked for me too. Thanks.

On Tue, Mar 11, 2008 at 09:40:15PM -0000, Ted Gould wrote:
> Okay, I think that I've backed out the gnome_program_init and made it
> into a package in my PPA:
>
> http://launchpad.net/~ted-gould/+archive
---end quoted text---

--
 أحمد المحمودي (Ahmed El-Mahmoudy)
  Digital design engineer
  SySDSoft, Inc.
 GPG KeyID: 0x9DCA0B27 (@ subkeys.pgp.net)
 GPG Fingerprint: 087D 3767 8CAC 65B1 8F6C 156E D325 C3C8 9DCA 0B27

Chris (csitter) wrote :

What did you guys do that it works now?

I upgraded to Teds gnome-power-manager - 2.22.0-0ubuntu1~ppa1 but nothing happens when I press the power button.

On Wed, Mar 12, 2008 at 5:05 AM, Chris <email address hidden> wrote:

> What did you guys do that it works now?
>
> I upgraded to Teds gnome-power-manager - 2.22.0-0ubuntu1~ppa1 but
> nothing happens when I press the power button.

Be sure to restart gnome-power-manager. Easiest way is simply to log out and
back in.

Chris (csitter) wrote :

> Be sure to restart gnome-power-manager. Easiest way is simply to log out and back in.
I forgot to mention that I logged me out and in, even restarted my PC.

In gnome-power-manager I tried interactive, suspend and shutdown non of them work.

Andrew Conkling (andrewski) wrote :

On Wed, Mar 12, 2008 at 8:36 AM, Chris <email address hidden> wrote:

> > Be sure to restart gnome-power-manager. Easiest way is simply to log out
> and back in.
> I forgot to mention that I logged me out and in, even restarted my PC.
>
> In gnome-power-manager I tried interactive, suspend and shutdown non of
> them work.
>

Sounds like a different problem.

On Wed, 2008-03-12 at 12:36 +0000, Chris wrote:
> > Be sure to restart gnome-power-manager. Easiest way is simply to log out and back in.
> I forgot to mention that I logged me out and in, even restarted my PC.
>
> In gnome-power-manager I tried interactive, suspend and shutdown non of
> them work.

Could you please send the output of GPM logging? It should see the
button press of the power button. If GPM is not seeing that it
obviously won't respond to it.

https://wiki.ubuntu.com/DebuggingGNOMEPowerManager#head-7d2eb767e44a7231fae6964dcf12bc27fe507c9d

Chris (csitter) wrote :

>Could you please send the output of GPM logging? It should see the
>button press of the power button. If GPM is not seeing that it
>obviously won't respond to it.
>
>https://wiki.ubuntu.com/DebuggingGNOMEPowerManager#head-7d2eb767e44a7231fae6964dcf12bc27fe507c9d
While gnome-power-manager was running is pressed the power button, here is the output.

Ted Gould (ted) wrote :

@Chris

It looks like from your log that GPM is not getting the power button signal on your computer. That is likely to be a HAL bug. Please file that bug with HAL.

Thanks.

Victor Osadci (victor-os) wrote :

The power button started working for me with the latest g-p-m on hardy.

Artem Popov (artfwo) wrote :

Working for me as well, marking the fix Released.

Changed in gnome-power-manager:
status: Fix Committed → Fix Released

Can confirm this, works for me now too, thx!

On Wed, Mar 19, 2008 at 3:15 AM, А ртём Попов <email address hidden> wrote:
> Working for me as well, marking the fix Released.
>
> ** Changed in: gnome-power-manager (Ubuntu)
> Status: Fix Committed => Fix Released
>
> --
> regression: pressing power button no longer brings up logout dialog
> https://bugs.launchpad.net/bugs/57872
> You received this bug notification because you are a direct subscriber
> of a duplicate bug.
>

Barteq (barteqpl) wrote :

Can't confirm. Doesn't work on Lenovo T61.

Latest hardy with all updates.

2.6.24-12-generic
gnome-power-manager: 2.22.0-0ubuntu2
hal: 0.5.11~rc2-1ubuntu5

thinkpad_acpi module loaded.
Acpid running.

Artem Popov (artfwo) wrote :

Could you run a command:
tail -f /var/log/messages | grep gnome-power-manager

in a terminal? Press the power button and see If it produces any useful output then paste the output here.

Barteq (barteqpl) wrote :

There is absolutely nothing there. No reaction at all.

Artem Popov (artfwo) wrote :

Then are you absolutely sure you that have gnome-power-manager (hal, dbus) running?

Barteq (barteqpl) wrote :

 >> ps axuw | grep hal
110 8665 0.0 0.1 6084 4160 ? Ss Apr01 0:12 /usr/sbin/hald
root 8673 0.0 0.0 3344 1172 ? S Apr01 0:01 hald-runner
root 8776 0.0 0.0 3436 1316 ? S Apr01 0:00 hald-addon-input: Listening on /dev/input/event7 /dev/input/event1 /dev/input/event12 /dev/input/event4 /dev/input/event5 /dev/input/event6 /dev/input/event13 /dev/input/event3
root 8780 0.0 0.0 3420 1224 ? S Apr01 0:00 /usr/lib/hal/hald-addon-cpufreq
110 8781 0.0 0.0 2204 944 ? S Apr01 0:00 hald-addon-acpi: listening on acpid socket /var/run/acpid.socket
root 8839 0.0 0.0 3412 1136 ? S Apr01 0:00 hald-addon-storage: no polling on /dev/scd0 because it is explicitly disabled

 >> ps axuw | grep dbus
barteq 4783 0.0 0.0 2696 1092 ? Ss 03:38 0:00 dbus-daemon --fork --print-address 24 --print-pid 26 --session
107 8364 0.0 0.0 2952 1524 ? Ss Apr01 0:14 /usr/bin/dbus-daemon --system
barteq 10566 0.0 0.0 2700 1136 ? Ss Apr01 0:00 dbus-daemon --fork --print-address 24 --print-pid 26 --session
dhcp 10828 0.0 0.0 2436 1176 ? S Apr01 0:00 /sbin/dhclient -1 -lf /var/lib/dhcp3/dhclient.wlan0.leases -pf /var/run/dhclient.wlan0.pid -q -e dhc_dbus=31 -d wlan0

It seems that this key is unhandled by something below like acpi (don't know exaclty what is responsible for powerbutton).
Using xev command there is no activity when hitting this button. Any other 'special' keys works fine.

Maybe there is a module missing? Don't know.. lsmod attached below.

Artem Popov (artfwo) wrote :

Yes, if gpm, dbus and hal are running, then it looks like another bug in acpi (acpi-support), that does not send PW button event "downstream"

Oded Arbel (oded-geek) wrote :

Was this bug resolved? because in current Lucid I don't get anything when I press the power button.

Ted Gould (ted) wrote :

On Tue, 2010-04-13 at 18:06 +0000, Oded Arbel wrote:
> Was this bug resolved? because in current Lucid I don't get anything
> when I press the power button.

Yes, in that case it might be a setup of what keycommand your power
button is sending. This might help:

  https://wiki.ubuntu.com/Hotkeys/Troubleshooting

Oded Arbel (oded-geek) wrote :

Ok, my bad - my power button responds if holding it for 4 seconds.

Berni (jc4you) wrote :

I use g-p-m in Lubuntu beta 2 and still have this problem.

Berni (jc4you) wrote :

The only message I get from gpm is:

(gnome-power-manager:1839): GLib-GObject-WARNING **: /build/buildd/glib2.0-2.24.0/gobject/gsignal.c:2273: signal `proxy-status' is invalid for instance `0x9c625a8'

Changed in gnome-power:
importance: Unknown → Medium
Petter Wingren (petterwr) wrote :

I got this problem after updating from Ubuntu 10.04 to 10.11 on my MobiNote, M720T P9700 laptop (Clevo is the primary manufacturer).

Petter Wingren (petterwr) wrote :

typed a bit too quick there, current ubuntu vesion is 11.10. Linux 3.0.0-12-generic x86_64.

Displaying first 40 and last 40 comments. View all 101 comments or add a comment.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.