Gnome pilot hangs with Evolution's couchdb address book

Bug #516400 reported by Takmadeus on 2010-02-03
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gnome-Pilot
New
Undecided
Unassigned
evolution-couchdb
Undecided
Ubuntu One Client Engineering team
gnome-pilot-conduits
New
Undecided
Unassigned
evolution-couchdb (Ubuntu)
Undecided
Ubuntu One Client Engineering team

Bug Description

Binary package hint: evolution-couchdb

I recently got a Palm TX handheld which I want ubuntu and specifically evolution to sync with, unfortunately I was in trouble when Syncing as gnome-pilot would lose connection with the palm TX when syncing with the Eaddress component, not only that but it would also keep trying to sync indefinitely unless I explicitly killed gpilotd.

When I tried something else, well, I found that this behavior did not occur when I switched the couchdb address book with my personal address book, meaning that the responsible was evolution-couchdb.

I do not know how easy is this to fix, yet I think is important for this address book is the main one I use, because it is able to sync with ubuntu one.

I hope I made myself clear in the subject, thanks in advance

Nicola Larosa (teknico) on 2010-02-09
Changed in evolution-couchdb (Ubuntu):
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
status: New → Confirmed
Changed in evolution-couchdb:
status: New → Confirmed
assignee: nobody → Ubuntu One Desktop+ team (ubuntuone-desktop+)
tags: added: desktop+
Joshua Hoover (joshuahoover) wrote :

Thank you for taking the time to file this bug report. It does sound like it may be an issue related to the Ubuntu One address book based on the information you provided. I think it might be helpful if you can try the following:

1. Open Applications->Accessories->Terminal, and run:
evolution --force-shutdown
/usr/lib/evolution/evolution-data-server-2.28 > ~/evolution_debug.log

2. Open Applications->Internet->Evolution Mail
3. Try to reproduce bug and then attach ~/evolution_debug.log to a bug report

This will provide us with a bit more of the specifics on what may be causing this problem.

Thank you,

Joshua

Rodrigo Moya (rodrigo-moya) wrote :

We had a performance problem in evolution-couchdb version for e-d-s 2.28, which should be fixed now, so closing this. Please reopen if it still happens to you in latest packages

Changed in evolution-couchdb:
status: Confirmed → Fix Released
Changed in evolution-couchdb (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers