Workspace switcher does not touch bottom of screen

Bug #33842 reported by Stuart Langridge on 2006-03-05
8
Affects Status Importance Assigned to Milestone
GNOME Panel
New
Low
gnome-panel (Ubuntu)
Low
Ubuntu Desktop Bugs

Bug Description

In an up-to-date dapper, the workspace switcher in the bottom panel doesn't touch the bottom of the screen. In the last two days I have tried to switch workspaces and discovered that I was clicking on the 1 pixel high line underneath the switcher (and thus not switching) about fifteen times.

Daniel Holbach (dholbach) wrote :

Thanks for the bug report. The issue is known upstream already as: http://bugzilla.gnome.org/show_bug.cgi?id=334523

Changed in gnome-applets:
assignee: nobody → desktop-bugs
status: Unconfirmed → Confirmed
Changed in gnome-panel:
importance: Medium → Low
Changed in gnome-panel:
status: Unconfirmed → Needs Info
Brian Murray (brian-murray) wrote :

A request for more information appears in the upstream bug tracker:

"I can't reproduce here. Does it still happen with 2.17.91? Also, does it happen with all themes?"

Sitsofe Wheeler (sitsofe) wrote :

Stuart:
Can you still reproduce this problem in Ubuntu Edgy or Ubuntu Dapper?

Setting to needsinfo pedning reply from Stuart.

Changed in gnome-panel:
status: Confirmed → Needs Info
Daniel Holbach (dholbach) wrote :

As described in the previous comments, your report lacks the information we need to investigate the problem further. We'll close this report for now - please reopen it if you can give us the missing information.

Changed in gnome-panel:
status: Needs Info → Rejected
Changed in gnome-panel:
status: Needs Info → Rejected
Stuart Langridge (sil) wrote :

Still a problem in an up-to-date edgy, Gnome 2.16.1, with the Human theme. I don't know about 2.17, because I'm not running feisty.

Changed in gnome-panel:
status: Rejected → Unconfirmed
Sebastien Bacher (seb128) wrote :

could you try on Ubuntu 7.04?

Changed in gnome-panel:
status: Unconfirmed → Needs Info
Sebastien Bacher (seb128) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and don't hesitate to submit bug reports in the future.

Changed in gnome-panel:
status: Needs Info → Rejected
Changed in gnome-panel:
status: Rejected → Unconfirmed
Changed in gnome-panel:
importance: Unknown → Low
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.