gnome-osd does not support python > 2.5

Bug #747610 reported by Smeuuh on 2011-04-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gnome OSD
Undecided
Unassigned

Bug Description

=== modified file 'configure.ac'
--- configure.ac 2011-02-10 15:49:04 +0000
+++ configure.ac 2011-04-01 15:19:01 +0000
@@ -17,7 +17,7 @@
 AC_PROG_INTLTOOL

-AM_PATH_PYTHON_VERSION(2.5, 2.5.0, 2.4, 2.4.0, 2.3, 2.3.4)
+AM_PATH_PYTHON_VERSION(2.7, 2.7.0, 2.6, 2.6.0, 2.5, 2.5.0, 2.4, 2.4.0, 2.3, 2.3.4)
 AC_PREFIX_PROGRAM(bonobo-activation-run-query)

 PKG_CHECK_MODULES(GNOME_OSD, pygtk-2.0 >= 2.4.0 gnome-python-2.0 >= 2.6.0)

Changed in gnome-osd:
status: New → Fix Committed
Changed in gnome-osd:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers