Favorite apps buttons keep relief after drag-and-dropping onto panel

Bug #79256 reported by Manu Cornet
2
Affects Status Importance Assigned to Milestone
GNOME New Main Menu
In Progress
Low
gnome-main-menu (Ubuntu)
Undecided
Unassigned

Bug Description

After drag and dropping one or several favorite apps icons onto the panel to
add them as shortcuts, their respective buttons in gnome-main-menu keep relief.
These buttons usually get relief only on mouse over.

Steps to reproduce:
1. Make sure you have a few favorite apps in the slab menu
2. Drag and drop a few of them onto the panel
3. See that the buttons keep their relief

The relief disappears while hovering over these buttons in the slab menu, but
it stays even if you close and reopen the menu.

libslab0 2.17.5-0ubuntu4
gnome-main-menu 0.0.cvs.20060915-1ubuntu1

Revision history for this message
Manu Cornet (lmanul) wrote :

Forwarding upstream.

Changed in gnome-main-menu:
status: Unknown → Unconfirmed
Changed in gnome-main-menu:
status: Unconfirmed → In Progress
Revision history for this message
Daniel T Chen (crimsun) wrote :

Is this symptom still reproducible in 8.10 alpha?

Changed in gnome-main-menu:
status: New → Incomplete
Revision history for this message
Manu Cornet (lmanul) wrote :

I can't provide more info since I don't have 8.10 alpha nor the slab menu installed anymore...

Revision history for this message
rusivi2 (rusivi2-deactivatedaccount) wrote :

We'd like to figure out what's causing this bug for you, but we haven't heard back from you in a while. Could you please provide the requested information? Thanks!

Changed in gnome-main-menu:
importance: Unknown → Low
Changed in gnome-main-menu (Ubuntu):
status: Incomplete → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.