[FTBFS] package gnome-gpg 0.6.0-1ubuntu1in natty

Bug #694925 reported by Mahyuddin Susanto on 2010-12-28
16
This bug affects 2 people
Affects Status Importance Assigned to Milestone
Gnome-GPG
Undecided
Unassigned
gnome-gpg (Debian)
Fix Released
Unknown
gnome-gpg (Ubuntu)
Medium
Unassigned

Bug Description

Binary package hint: gnome-gpg

Gnome-gpgp packages failed build at natty, we can read at
http://people.ubuntuwire.org/~lucas/ubuntu-nbs/32/gnome-gpg_0.6.0-1ubuntu1_lubuntu32.buildlog
http://people.ubuntuwire.org/~lucas/ubuntu-nbs/64/gnome-gpg_0.6.0-1ubuntu1_lubuntu64.buildlog

I believe, this problem because of DSO linking

Related branches

Mahyuddin Susanto (udienz) wrote :
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-gpg - 0.6.0-1ubuntu2

---------------
gnome-gpg (0.6.0-1ubuntu2) natty; urgency=low

  * Fix FTBFS linking with binutils-gold and gcc 4.5. (LP: #694925)
 -- Mahyuddin Susanto <email address hidden> Tue, 28 Dec 2010 15:19:59 +0700

Changed in gnome-gpg (Ubuntu):
status: Fix Committed → Fix Released
Changed in gnome-gpg (Ubuntu):
importance: Undecided → Medium
status: New → Fix Committed
Changed in gnome-gpg (Debian):
status: Unknown → Confirmed
Changed in gnome-gpg (Debian):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.