Can't start network game in gnibbles

Reported by Randy Barlow on 2010-04-16
32
This bug affects 4 people
Affects Status Importance Assigned to Milestone
GNOME Games
Fix Released
Medium
gnome-games (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: gnome-games

If I start gnibbles, I cannot select "Network game" in the Game menu. It is grayed out.

Interestingly, if I start a game, and then end it, the Network game option is no longer grayed out. However, it still does not work...

ProblemType: Bug
DistroRelease: Ubuntu 10.04
Package: gnome-games 1:2.30.0-0ubuntu6
ProcVersionSignature: Ubuntu 2.6.32-21.31-generic 2.6.32.11+drm33.2
Uname: Linux 2.6.32-21-generic x86_64
NonfreeKernelModules: wl
Architecture: amd64
Date: Fri Apr 16 17:17:53 2010
EcryptfsInUse: Yes
InstallationMedia: Ubuntu 9.10 "Karmic Koala" - Release amd64 (20091027)
PackageArchitecture: all
ProcEnviron:
 LANG=en_US.utf8
 SHELL=/bin/bash
SourcePackage: gnome-games

Randy Barlow (rbarlow) wrote :
Changed in gnome-games (Ubuntu):
status: New → Confirmed
Roy Jamison (xteejx) wrote :

This also affects Maverick version 2.31.3-0ubuntu1. Will report upstream.

Changed in gnome-games (Ubuntu):
importance: Undecided → Medium
Changed in gnome-games:
status: Unknown → New
Changed in gnome-games (Ubuntu):
status: Confirmed → Triaged
Changed in gnome-games:
importance: Unknown → Medium
Jeremy Bicha (jbicha) wrote :

gnome-games dropped network play capability in 2009 but this menu item was accidentally left there. I am remarking this as low since it doesn't crash the game or have any negative effects, nor is it a missing feature since it was intentionally removed. It also is not on the default CD.

Changed in gnome-games:
status: New → Fix Released
Jeremy Bicha (jbicha) on 2011-07-25
Changed in gnome-games (Ubuntu):
importance: Medium → Low
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package gnome-games - 1:3.1.4-0ubuntu1

---------------
gnome-games (1:3.1.4-0ubuntu1) oneiric; urgency=low

  * New upstream release
    - Fully removed network game support (LP: #565030)
  * debian/control
    - Have gnome-sudoku explicitly depend on gir packages
  * debian/rules
    - Add dh_python2 post-install rule to avoid shipping .pyo/.pyc files
  * debian/patches/01_lpi.patch
    - Refreshed, restored Launchpad Integration to gnome-sudoku
  * debian/patches/90_build_with_vala_0_12.patch
    - Build with Vala 0.12 since 0.13 hasn't been packaged yet
 -- Jeremy Bicha <email address hidden> Tue, 26 Jul 2011 20:15:18 -0400

Changed in gnome-games (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Duplicates of this bug

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.