power bar doesn't show correct when full charged

Bug #942192 reported by Luca Chiodini on 2012-02-27
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
gnome-control-center
In Progress
Medium
gnome-control-center (Ubuntu)
Low
Unassigned

Bug Description

Step to reproduce the bug:
- Fully charge your pc
- Open "Power" in system-settings

What should happen:
- The bar reaches the end of the line

What happens:
- The bar doesn't reach the end of the line (see screenshot attached)

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: gnome-control-center 1:3.3.90-0ubuntu4
ProcVersionSignature: Ubuntu 3.2.0-17.27-generic-pae 3.2.6
Uname: Linux 3.2.0-17-generic-pae i686
NonfreeKernelModules: nvidia
ApportVersion: 1.93-0ubuntu2
Architecture: i386
Date: Mon Feb 27 20:36:39 2012
InstallationMedia: Ubuntu 12.04 LTS "Precise Pangolin" - Alpha i386 (20120220)
ProcEnviron:
 PATH=(custom, no user)
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
SourcePackage: gnome-control-center
UpgradeStatus: No upgrade log present (probably fresh install)
usr_lib_gnome-control-center:
 activity-log-manager-control-center 0.9.2-0ubuntu2
 deja-dup 21.90-0ubuntu1
 gnome-bluetooth 3.2.2-0ubuntu2
 indicator-datetime 0.3.90-0ubuntu1

Luca Chiodini (l-chiodini) wrote :
description: updated
description: updated
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in gnome-control-center (Ubuntu):
status: New → Confirmed
Sebastien Bacher (seb128) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue you are reporting is an upstream one and it would be nice if somebody having it could send the bug to the developers of the software by following the instructions at https://wiki.ubuntu.com/Bugs/Upstream/GNOME. If you have done so, please tell us the number of the upstream bug (or the link), so we can add a bugwatch that will inform us about its status. Thanks in advance.

Changed in gnome-control-center (Ubuntu):
importance: Undecided → Low
Changed in gnome-control-center:
importance: Unknown → Low
status: Unknown → Invalid
Changed in gnome-control-center:
importance: Low → Unknown
status: Invalid → Unknown
Changed in gnome-control-center:
importance: Unknown → Medium
status: Unknown → Confirmed
Changed in gnome-control-center:
status: Confirmed → In Progress
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.