Remove libgnomeui dependency (or use it optionally)

Bug #871130 reported by Balló György
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Activity Journal
Undecided
Unassigned

Bug Description

libgnomeui is an old, deprecated library, please remove this dependency. Alternatively, I attach a patch, which makes it optional.

Revision history for this message
Balló György (ballogy) wrote :
Revision history for this message
Balló György (ballogy) wrote :

Fixed patch.

Revision history for this message
Balló György (ballogy) wrote :

Fixed patch.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers