Use correct name for "More information" window

Bug #706544 reported by Manish Sinha (मनीष सिन्हा) on 2011-01-23
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Activity Journal
Low
Stefano Candori

Bug Description

If you open "More information" window the Title of the new window still shows "gnome-activity-journal".

Can it be some more useful name? Like the application name associated with the event or atleast "Gnome Activity Journal"

Stefano Candori (cando) on 2011-01-23
Changed in gnome-activity-journal:
importance: Undecided → Low
status: New → Confirmed
assignee: nobody → Stefano Candori (cando)
milestone: none → 0.6.0
Stefano Candori (cando) wrote :

Hey Manish, thanks!Well i think that the actor name doens't make sense...and also the event name or uri would be unuseful because this metadata is already in the window. So at the moment i've set the title to "More information".
If you've a better idea please reopen this bug...

Changed in gnome-activity-journal:
status: Confirmed → Fix Committed

I think this makes sense. Fine

Changed in gnome-activity-journal:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers