dependency on tracker?

Bug #612732 reported by Daniel Glassey
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GNOME Activity Journal
Undecided
Unassigned
gnome-activity-journal (Ubuntu)
Low
Siegfried Gevatter

Bug Description

The package description says "Searching requires version 0.7 or higher of Tracker, and will be disabled if
 this dependency can't be fulfilled."

But the package doesn't have any dependency on tracker. Either Suggests or Recommends sounds good.

Changed in gnome-activity-journal:
status: New → Invalid
Changed in gnome-activity-journal (Ubuntu):
assignee: nobody → Siegfried Gevatter (rainct)
importance: Undecided → Low
status: New → Triaged
Revision history for this message
Siegfried Gevatter (rainct) wrote :

gnome-activity-journal (0.5.0.1-0ubuntu1) maverick; urgency=low

  * New upstream bug-fix release:
     - Updated Hamster-specific code to use the new ontology from Zeitgeist
       0.5.0 (LP: #641148, Debian bug #591267).
     - Catch exception trying to extract a non-existant thumbnail from an
       OpenDocument file (LP: #535440).
     - Other minor fixes and removed superfluous debugging output.
     - Updated several translations.
  * debian/control:
     - Add Tracker to Suggests, now that Tracker 0.7+ is available in the
       repositories (LP: #612732).
  * Remove debian/patches/disable-version-check, incorporated upstream.

 -- Siegfried-Angel Gevatter Pujals <email address hidden> Sat, 18 Sep 2010 20:56:22 +0200

Changed in gnome-activity-journal (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers