gmailwatcher-themes-extra uninstallable on Natty

Bug #827499 reported by Juan Simón on 2011-08-16
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GmailWatcher-themes-extra
Undecided
Unassigned

Bug Description

When I try to install additional themes on Natty:
$ sudo aptitude install gmailwatcher-themes-extra
The following NEW packages will be installed:
  gmailwatcher-themes-extra{b}
0 packages upgraded, 1 newly installed, 0 to remove and 0 not upgraded.
Need to get 5200 B of archives. After unpacking 139 kB will be used.
The following packages have unmet dependencies:
  gmailwatcher-themes-extra: Depends: python (< 2.7) but 2.7.1-0ubuntu5 is installed.

The minimum python version on Natty is 2.7.1. If this package is for Natty, this dependency should be solved.

Owais Lone (loneowais) wrote :

Fixed. Updated Deb.

Owais Lone (loneowais) on 2011-08-16
Changed in gmailwatcher:
status: New → Fix Released
Owais Lone (loneowais) on 2011-08-16
Changed in gmailwatcher:
assignee: nobody → Owais Lone (loneowais)
affects: gmailwatcher → gmailwatcher-themes-extra
Changed in gmailwatcher-themes-extra:
assignee: Owais Lone (loneowais) → nobody
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers