enable image scaling

Reported by Pablo Rodríguez on 2010-07-17
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Glyphtracer
Undecided
Unassigned

Bug Description

Since the original image didn't work (attached to bug 606330), I traced and edited the vector image (attached to bug 606617) and I generated a PNG file with inkscape (file attached).

The PNG file seems not to crash inkscape, but the issue is glyphtracer displays it a a huge resolution, which makes the glyph matching process unnecessary difficult (and rendering is much slower than it should).

My suggestion would be to enable image scaling in two modes: fit to image height and fit to image width. It would be perfect if these could be enabled with Ctrl+1 and Ctrl+2 keystrokes.

Thanks for your help,

Pablo

Pablo Rodríguez (ousia) wrote :
Changed in glyphtracer:
status: New → Fix Committed
Changed in glyphtracer:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Bug attachments