Comment 18 for bug 1475902

Just wanted to add a comment that I experienced the same segmentation fault when running glmark2 with EVGA GTS 450 and latest recommended NVIDIA beta driver for my card NVIDIA-Linux-x86_64-367.18.run (manual install) as well as recommended,tested driver installed by Additional Drivers.

glxgears runs fine with both of the proprietary NVIDIA drivers I installed but going back to nouveau as it has no issues running glmark2.