glance-api-caching pipeline should use unauthenticated-context

Bug #995323 reported by Dan Prince on 2012-05-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Glance
Medium
Dan Prince

Bug Description

Glance Folsom now requires unauthenticated-context for noauth. As such the noauth version of the caching pipeline should use it (pipeline:glance-api-caching):

[pipeline:glance-api-caching]
pipeline = versionnegotiation unauthenticated-context cache rootapp

Dan Prince (dan-prince) on 2012-05-06
Changed in glance:
assignee: nobody → Dan Prince (dan-prince)
importance: Undecided → Medium
status: New → In Progress

Reviewed: https://review.openstack.org/7167
Committed: http://github.com/openstack/glance/commit/06821eaff2670d9f8c8a0a5be20302d1028dc2a2
Submitter: Jenkins
Branch: master

commit 06821eaff2670d9f8c8a0a5be20302d1028dc2a2
Author: Dan Prince <email address hidden>
Date: Sat May 5 22:09:19 2012 -0400

    Update noauth caching pipeline to use unauth-ctx.

    Updates the noauth version of the caching pipeline to use
    unauthenticated-context.

    Fixes LP Bug #995323.

    Change-Id: Id83be95f582a4a6ebe47dbeddc8101a51988e05e

Changed in glance:
status: In Progress → Fix Committed
Brian Waldon (bcwaldon) on 2012-05-08
Changed in glance:
milestone: none → folsom-1
Thierry Carrez (ttx) on 2012-05-23
Changed in glance:
status: Fix Committed → Fix Released
Thierry Carrez (ttx) on 2012-09-27
Changed in glance:
milestone: folsom-1 → 2012.2
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers