glance_store needs to have it's requirements synced up with g-r

Bug #1454695 reported by Matt Riedemann on 2015-05-13
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
glance_store
Medium
Matt Riedemann

Bug Description

Related to bug 1454467 and the current gate wedge, it was noticed that glance_store isn't in global-requirements so it's requirements are uncapped on stable/kilo, so we need to get glance_store synced up with g-r by registering it in projects.txt.

Matt Riedemann (mriedem) wrote :

Here is the requirements repo update to register glance_store for syncing: https://review.openstack.org/#/c/182674/

Changed in glance-store:
status: New → In Progress
assignee: nobody → Matt Riedemann (mriedem)
Matt Riedemann (mriedem) wrote :

stable/kilo change to requirements: https://review.openstack.org/#/c/182681/

Matt Riedemann (mriedem) wrote :

This is the initial g-r sync to glance_store on master: https://review.openstack.org/#/c/182677/

Matt Riedemann (mriedem) wrote :

https://review.openstack.org/#/c/182686/ is the glance_store sync to g-r on stable/kilo.

Matt Riedemann (mriedem) on 2015-05-13
Changed in glance-store:
importance: Undecided → Medium
Changed in glance-store:
milestone: none → 0.6.0
Nikhil Komawar (nikhil-komawar) wrote :

g-r sync has happened on master and released for 0.6.0. Rest of the patches are either in progress(review) or merged.

Matt Riedemann (mriedem) wrote :
Changed in glance-store:
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers