GetDeb Software Portal

CuteMupen: Error on startup: Invalid resolution

Reported by Ettore Atalan on 2011-07-17
26
This bug affects 5 people
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Undecided
Unassigned

Bug Description

Hi

I try to use CuteMupen 0.1 on Kubuntu 11.04. Installation works, but CuteMupen shows following error message on startup:

Invalid resolution

This resolution is invalid:

See also: http://sourceforge.net/apps/trac/cutemupen/ticket/1

Christoph Korn (c-korn) wrote :

Could not reproduce it. I do not get this error here.

Probably an upstream bug.
So it was correct you opened the bug on sourceforge.
But as it does not seem to be related this bug is closed.
Please reopen if the bug is related to packaging.

Changed in getdeb.net:
status: New → Invalid
Hicks (hicks1gb) wrote :

I have the same issue.

$ cutemupen
Violación de segmento

Tengo el mismo error de resolución.

Kubuntu 11.04

Hicks (hicks1gb) wrote :

Same error in Ubuntu Precise 12.04 32 bits.

Christoph Korn (c-korn) wrote :

Can you please attach the output of this command?
xrandr

El 03/05/12 22:54, Christoph Korn escribió:
> Can you please attach the output of this command?
> xrandr
>
Of course

predatux@Hackbook-Pro:~$ xrandr
Screen 0: minimum 320 x 200, current 1600 x 900, maximum 1600 x 1600
LVDS connected 1600x900+0+0 (normal left inverted right x axis y axis)
382mm x 215mm
    1600x900 60.1*+
    1440x900 60.1
    1280x768 60.1
    1280x720 60.1
    1024x768 60.1
    1024x600 60.1
    800x600 60.1
    800x480 60.1
    640x480 60.1
DFP1 disconnected (normal left inverted right x axis y axis)
CRT1 disconnected (normal left inverted right x axis y axis)

Christoph Korn (c-korn) on 2012-05-04
Changed in getdeb.net:
status: Invalid → New
Hicks (hicks1gb) wrote :

Hi, same command in another Pc with Nvidia 9600 GT.
The same error here. Ubuntu 12.04 too.

predatux@Hack-Pro:~$ xrandr
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 320 x 175, current 1680 x 1050, maximum 1680 x 1050
default connected 1680x1050+0+0 0mm x 0mm
   1680x1050 50.0* 51.0
   1600x1024 52.0
   1440x900 53.0 54.0
   1400x1050 55.0 56.0
   1360x768 57.0 58.0
   1280x1024 59.0 60.0
   1280x960 61.0 62.0
   1152x864 63.0 64.0 65.0 66.0 67.0 68.0 69.0
   1024x768 70.0 71.0 72.0 73.0 74.0 75.0
   960x720 76.0 77.0
   960x600 78.0
   960x540 79.0
   928x696 80.0 81.0
   896x672 82.0 83.0
   840x525 84.0 85.0 86.0 87.0 88.0
   832x624 89.0
   800x600 90.0 91.0 92.0 93.0 94.0 95.0 96.0 97.0 98.0 99.0
   800x512 100.0
   720x450 101.0
   720x400 102.0
   700x525 103.0 104.0 105.0 106.0
   680x384 107.0 108.0
   640x512 109.0 110.0 111.0
   640x480 112.0 113.0 114.0 115.0 116.0 117.0 118.0
   640x400 119.0
   640x350 120.0
   576x432 121.0 122.0 123.0 124.0 125.0 126.0 127.0
   512x384 128.0 129.0 130.0 131.0 132.0
   416x312 133.0
   400x300 134.0 135.0 136.0 137.0 138.0
   360x200 139.0
   320x240 140.0 141.0 142.0 143.0
   320x200 144.0
   320x175 145.0

Hicks (hicks1gb) wrote :

Anyone knows something about this?

Here you are the same command running in the same computer with sabayon, with mupen64plus installed and working. This versión of mupen64plus has a graphic interface included (cutemupen supposed). In sabayon works great. Do you need something for testing? Sorry for my poor english.

Regards

xrandr
Screen 0: minimum 320 x 200, current 1600 x 900, maximum 1600 x 1600
LVDS connected 1600x900+0+0 (normal left inverted right x axis y axis) 382mm x 215mm
   1600x900 60.1*+
   1440x900 60.1
   1280x768 60.1
   1280x720 60.1
   1024x768 60.1
   1024x600 60.1
   800x600 60.1
   800x480 60.1
   640x480 60.1
DFP1 disconnected (normal left inverted right x axis y axis)
CRT1 disconnected (normal left inverted right x axis y axis)

Hicks (hicks1gb) wrote :

Please, can someone attach the content of a working CuteMupen.cfg file?

Christoph Korn (c-korn) wrote :

Published.

Thanks.

---------------
cutemupen (0.1.1-7~getdeb1) precise; urgency=low

  * New upstream version (LP: #811831)
    - Fixed compatibility with Mupen64Plus 1.99.5+.

 -- Christoph Korn <email address hidden> Mon, 07 May 2012 21:21:30 +0200

Changed in getdeb.net:
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers