[Update] Freemind for 16.04 and 16.10

Bug #1678914 reported by John Gerritse on 2017-04-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Undecided
Unassigned

Bug Description

Freemind is part of the GetDeb software repository. Unfortunately, the last Ubuntu version it has been packaged for is 15.10. It would be great to have it available for 16.04 and 16.10 as well.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers