[Update package] Filezilla on 16.04

Bug #1673273 reported by Martin on 2017-03-15
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Undecided
Unassigned

Bug Description

You have kindly updated Filezilla on 16.10 to the latest version which is 3.25.

However, is it possible to update the 16.04 version as well, as this is still on 3.21?

Download: https://filezilla-project.org/download.php

Many thanks.

Christoph Korn (c-korn) wrote :

I took the version of Ubuntu 17.04 which has a dependency on libgnutls28-dev (>= 3.4.15). There is only version 3.4.10-4ubuntu1.2 in Ubuntu 16.04. This is why it fails to build there.

This change was made here. But I do not know the reason:
filezilla (3.24.0-1) unstable; urgency=medium

  * New upstream release
  * Updated versioned build-deps for libfilezilla-dev and libgnutls28-dev
  * Removed debian/patches/fix-build.patch

 -- Adrien Cunin <email address hidden> Tue, 17 Jan 2017 15:52:58 +0100

Martin (marbul) wrote :

Thanks for explaining the reason.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers