[Create Package] stratum-mining-proxy

Bug #1257443 reported by Jhonny Oliveira on 2013-12-03
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
GetDeb Software Portal
Undecided
Unassigned
Christoph Korn (c-korn) wrote :

This is not maintained since a year.

Is this really worth packaging?

I understand...

It is just a basic program, I wouldn't expect much change anyway. It is
needed in this case:

"If you have more than one miner (especially slow miners) running within a
local network, it is best to use the Stratum proxy for Litecoin mining."

But I think you can leave it out, computer based litecoin mining should be
reaching it's last days anyway.

Man, you are doing every single package, are you on vacation or what? Leave
some updates for me.

Best regards,
Jhonny Oliveira

On Wed, Dec 18, 2013 at 8:02 PM, Christoph Korn <email address hidden> wrote:

> This is not maintained since a year.
>
> Is this really worth packaging?
>
> --
> You received this bug notification because you are subscribed to the bug
> report.
> https://bugs.launchpad.net/bugs/1257443
>
> Title:
> [Create Package] stratum-mining-proxy
>
> Status in GetDeb Software Portal:
> New
>
> Bug description:
> https://github.com/CryptoManiac/stratum-mining-proxy
>
> To manage notifications about this bug go to:
> https://bugs.launchpad.net/getdeb.net/+bug/1257443/+subscriptions
>

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers