Toolkit can't open .gephi files

Bug #802101 reported by Mathieu Bastian on 2011-06-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
High
Mathieu Bastian
Toolkit
Fix Released
High
Mathieu Bastian

Bug Description

The toolkit is unable to open a .gephi file.

Changed in gephi:
assignee: nobody → Mathieu Bastian (mathieu.bastian)

Fixed in rev 2256

The toolkit target now includes all dependencies of Netbeans's filesystem and masterfs, namely the JNA lib and modules queries.

In addition, to have the ArchiveURLMapper, we need to include the core.jar module. Because the core META-INF overrides some of the basic services like Lookup or Repository, we reset the services files in the final JAR target of the toolkit.

Changed in gephi:
status: Confirmed → Fix Committed
Changed in gephi:
milestone: none → 0.8alpha
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers