Gephi - The Open Graph Visualization Platform

Timeline does not work (exception)

Reported by zomp on 2011-04-30
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
High
Daniel Bernardes

Bug Description

I cannot use the "timeline" for attached graph in Gephi 0.8 alpha, but it works in Gephi 0.7 beta (tested on Linux and Windows). The graph seems to be valid (I hope, I validated it through XSD).

zomp (jan-molnar) wrote :
zomp (jan-molnar) wrote :
Changed in gephi:
status: New → Confirmed
importance: Undecided → High
milestone: none → 0.8alpha
tags: added: filter timeline
Changed in gephi:
assignee: nobody → Daniel Bernardes (daniel-bernardes)

Your GEXF is correct, this is an internal issue.

Fixed in rev 2220

Changed in gephi:
status: Confirmed → Fix Committed

Deployed on the update center - Help > Check for Updates to get the patch

zomp (jan-molnar) wrote :

Thank you. Congratulations!

Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers