Disable 'directed' on metric settings if the graph is undirected

Bug #771318 reported by Sébastien Heymann on 2011-04-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Medium
Mathieu Bastian

Bug Description

This option will induce erroneous results if the network is undirected, because direction will be chosen arbitrarily.

http://forum.gephi.org/viewtopic.php?t=1091&p=3194#p3194

Changed in gephi:
milestone: none → 0.8alpha
status: New → Confirmed
importance: Undecided → Medium
tags: added: statistics
Changed in gephi:
assignee: nobody → Sébastien Heymann (sebastien.heymann)

Fixed in rev 2437

Changed in gephi:
status: Confirmed → Fix Committed
assignee: Sébastien Heymann (sebastien.heymann) → Mathieu Bastian (mathieu.bastian)
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers