Cannot select directory to export

Bug #711185 reported by Adam Szanto-Varnagy on 2011-02-01
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Wishlist
Unassigned

Bug Description

Perhaps it's not a bug, but when using the Export function, it is possible to choose the directory to save to only in a selected directory (currently, my home directory), and it's parents. However, when I want to export to another directory (e.g. to a subdir of my home), I cannot choose, the dialog simply doesn't show the subdirs.

This problem occurs on Linux (screenshot of my laptop). I never took any real attention but I conceive this is annoying.
It does not occur on Windows.

Do someone tried on MacOS X also?

tags: added: export linux
Changed in gephi:
status: New → Confirmed
importance: Undecided → Wishlist
milestone: none → 0.7beta

Mac OS X is fine

Does the problem appears also in Netbeans?

It is fine in Netbeans, see the attached screenshot here.

Luiz Ribeiro (luizribeiro) wrote :

I think the problem is related to the size of the saving dialog (it is too small).
This patch resizes the exporting dialog to 640x480 and allows it to be resized by the user.

Patch accepted, thank!

Fix on rev 2175

Changed in gephi:
status: Confirmed → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers