Cannot save and reload dynamic network as project

Bug #709270 reported by Adam Szanto-Varnagy on 2011-01-28
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Undecided
Unassigned

Bug Description

I have a dynamic GEXF, loaded into a Gephi project. After saving, I cannot load it back.

I get the following error message instead:

"The project file couldn't be opened. Please check the file has .gephi extension.

ClassCastException - java.lang.Float cannot be cast to org.gephi.data.attributes.type.DynamicType"

It is suspicious that the problem is related to the fact that I'm using timeformat="date", see also Bug #709234.

Hi,

Can you provide a gexf and a gephi file? I can't reproduce this bug, thanks.

tags: added: dynamics
Changed in gephi:
milestone: none → 0.7beta
Changed in gephi:
status: New → Incomplete
Changed in gephi:
status: Incomplete → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers