Activity log for bug #681038

Date Who What changed Old value New value Message
2010-11-24 16:46:33 Sébastien Heymann bug added bug
2010-11-24 16:46:42 Sébastien Heymann gephi: importance Undecided Low
2010-11-24 16:46:47 Sébastien Heymann gephi: milestone 0.7beta
2010-11-24 16:46:56 Sébastien Heymann description Way to reproduce: 1. Create a new project 2. File > New Project again The workspace number is now # instead of #1 since this is a new projet. Way to reproduce: 1. Create a new project 2. File > New Project again The workspace number is now # instead of #1 since this is a new project.
2010-11-24 16:47:04 Sébastien Heymann tags workspace
2010-11-24 16:47:10 Sébastien Heymann description Way to reproduce: 1. Create a new project 2. File > New Project again The workspace number is now # instead of #1 since this is a new project. Way to reproduce: 1. Create a new project 2. File > New Project again The workspace number is now #2 instead of #1 since this is a new project.
2010-12-12 16:25:00 Sébastien Heymann gephi: status New Fix Committed
2010-12-12 16:25:04 Sébastien Heymann gephi: assignee Sébastien Heymann (sebastien.heymann)
2011-04-13 09:22:18 Sébastien Heymann gephi: status Fix Committed Fix Released