Ego Filter "with self" option doesn't work with depth > 1

Bug #671007 reported by Sébastien Heymann on 2010-11-04
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
Gephi
Fix Released
Low
Mathieu Bastian

Bug Description

Self node is visible again even without activating the "with self" option on depth > 1.

Changed in gephi:
importance: Undecided → Low
milestone: none → 0.7beta
tags: added: filter

That make sense, as the self node may be a neighbor of a neighbor. Should be specifically remove the self-node in that case?

I think it should, because this is an explicit command to remove this node from the result. It is confusing when it's option is correlated to the other.

Fixed in rev 2170

Changed in gephi:
status: New → Confirmed
assignee: nobody → Mathieu Bastian (mathieu.bastian)
status: Confirmed → Fix Committed
Changed in gephi:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers